FanDuel - WFBC

June 03, 2003

What is going on with the site that I get an error message, and have to delete my cookies every time I point my browser to Sportsfilter?

posted by Scottymac to bugs at 04:27 PM - 10 comments

I'm of no use here (or anywhere, really), but the big nerds here will probably need to know what browser you're using before they can help.

posted by Samsonov14 at 09:19 PM on June 03

It's because you're in Hawaii. There's a firewall that runs along the Pacific tectonic plate that prevents cookies from taking hold. You could move, I guess.

posted by vito90 at 10:41 PM on June 03

I'm using IE6.0 with SP-1. Ironicly, since I wrote the post it hasn't happened once. Windows XP Home. When it next occurs, I'll copy and paste the error message. And Vito, I'll do without Spofi before I do without the islands. Shaka brah!

posted by Scottymac at 12:47 AM on June 04

What's the error message? A few times I have run into a problem with cookie files, but I thought we had fixed it.

posted by rcade at 07:36 AM on June 04

I wanna live in Hawaii!!

posted by StarFucker at 08:39 AM on June 04

The cookie monster did it!

posted by worldcup2002 at 09:46 AM on June 04

OK, this is what the error message says: Logged in as: -------------------------------------------------------------------------------- Error Occurred While Processing Request Error Diagnostic Information An error occurred while evaluating the expression: #cookie.user_name# Error near line 18, column 72. -------------------------------------------------------------------------------- Error resolving parameter COOKIE.USER_NAME The cookie value USER_NAME was not found in the current template file. The cause of this error is very likely one of the following things: The name of the cookie variable has been misspelled. The cookie variable has not yet been created or has timed out. To set default values for cookie variables you should use the CFPARAM tag (e.g. ) The error occurred while processing an element with a general identifier of (#cookie.user_name#), occupying document position (18:71) to (18:88) in the template file D:INETPUBWWWROOTSPORTSFILTERSPORTSFILTER.COMWWWROOTSIDEBAR.CFM. Date/Time: 06/04/03 19:57:30 Browser: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Crazy Browser 1.0.5; .NET CLR 1.0.3705) Remote Address: 4.63.115.1 Thanks for any info.

posted by Scottymac at 08:00 PM on June 04

I've got a (possibly) related problem. I have to re-login every time I visit. It happens on both Safari and Camino on Mac OS X. Notably, It doesn't happen on IE 5. There are no error messages.

posted by dusted at 10:08 PM on June 04

IE users should try the Avant browser.

posted by catfish at 11:11 PM on June 04

I have to log in every time also. I'm using Netscape 7.0 on a Mac.

posted by wfrazerjr at 05:03 PM on June 05

You're not logged in. Please log in or register.