FanDuel - WFBC

July 15, 2012

Problem posting with Google Chrome: I've noticed that I cannot post comments in Google Chrome. The live preview doesn't work, and the "post comment" button is grayed out, even after typing a comment in the comment box. Posting new threads apparently still works, though. I'm using version 20.0.1132.57, if that helps...

posted by MeatSaber to bugs at 06:07 PM - 8 comments

I too am using 20.0.1132.57 (Mac / 10.7.4) and I had no trouble posting a comment, or seeing the live preview.

First thing I would do is clear all cookies associated with Sportsfilter.

Are you using any plugins/extensions that might interfere?

Next I would suggest deactivating or deleting any plugins/extensions.

The plugin that messes with most is NoScript. I forget it is installed and then spend a few moments scratching my head when something isn't displaying or I can't log in to a site.

posted by scully at 08:14 AM on July 16

I use Chrome and am not seeing any problems. Sounds like a plugin issue.

posted by rcade at 09:31 AM on July 16

Windows 7, same version of the Chrome browser. No problems here, Meaty.
(Though, I'm sure everybody wishes I would have posting problems.)

posted by NoMich at 10:26 AM on July 16

Only when I have to pick against you in the fantasy sports threads.

posted by apoch at 10:33 AM on July 16

I don't get this but I do have the old infinite back button issue on Chrome; that is, no matter how many times I go 'back' after posting a comment I can never get off the thread page. Just keeps cycling between the comment URL and the unadorned page URL.

posted by billsaysthis at 11:48 AM on July 16

Yes, it was an extension that seemed to be the problem. Thanks for the help, peoples...

posted by MeatSaber at 12:31 AM on July 17

What extension?

posted by billsaysthis at 11:38 AM on July 17

A "rage face" extension my nephew had installed last time he stayed with me...

posted by MeatSaber at 09:50 PM on July 18

You're not logged in. Please log in or register.